Swisscom: ungenügend!

Twitter It!

In meinen 8 Jahren als Swisscom-Mitarbeiter habe ich eines gelernt (und vorgebetet bekommen): Der Kunde ist König und das Kundenerlebnis steht an erster Stelle. Was ich heute erlebt habe zeigt aber: auch nach all den Jahren ist die Kundenfront der Swisscom noch immer nicht so wie sie sein sollte. Aber der Reihe nach…

Ausgangslage: Ich habe das neue iPhone und will unterwegs über die Swisscom-Hotspots aufs Internet zugreifen.
Problem: Die Swisscom-Hotspots werden nicht automatisch erkannt und das automatische Login funktioniert nicht.

Erster Anlauf im Swisscom Shop. Ich erkläre mein Problem. Der Shopmitarbeiter behauptet, dass es das automatische Login nicht gibt. Man müsse sich immer manuell anmelden. Zum Glück habe ich auf dem iPhone gleich noch die Homepage des zuletzt verwendeten Hotspots offen, dort steht ganz klar geschrieben: „funktioniert mit dem richtigen Abo ohne manuelles Login“. Der Mitarbeiter ruft die Shophotline an. Nach etwa 10 Minuten Diskussion mit dem „Techniker“ kommt die Antwort: „Das muss am Hotspot liegen. Versuchen Sie es an einem anderen Hotspot.“ Ich weiss, dass es daran nicht liegen kann, da ich es schon an diversen Hotspots ausprobiert habe. Leider hat dieser Shop keinen Swisscom-Hotspot und ich kann mein Problem nicht demonstrieren. Da ich ahne, dass ich hier wohl keine Lösung bekommen werde, verlasse ich diesen Shop.

Unterwegs zum nächsten Swisscom-Shop mache ich Halt beim nächsten Swisscom-Hotspot und dokumentiere meine erfolglosen Versuche mich mit dem Hotspot (EAPSIM) zu verbinden mittels Screenshots auf dem iPhone. So gewappnet betrete ich den nächsten Swisscom-Shop. Nach kurzer Wartezeit bin ich an der Reihe und beginne einer älteren Shopmitarbeiterin mein Anliegen zu erklären. Schon nach dem Stichwort iPhone werde ich an einen anderen Mitarbeiter weitergeleitet. Dieser nimmt nachdem er eine andere Kundin bedient hat sich meinem Problem an. Wieder erkläre ich die Sachlage und demonstriere gleichzeitig mit den Screenshots mein Problem. Der Mitarbeiter dazu: „EAPSIM ist falsch, das ist eine gesicherte Leitung. Das brauchen Sie nicht.“ Anschliessend erklärt er mir, wie ich mich am Hotspot (MOBILE) anmelden muss. Ich erkläre, dass die manuelle Anmeldung am Hotspot funktioniere und dass das nicht mein Problem sei. Auch ihm zeige ich den Screenshot des Hotspots mit dem Hinweis auf das automatische Login. Der Mitarbeiter besteht darauf: ein automatisches Login gibt es nicht. Ich insistiere…
Er ruft die Shophotline an, und wird ein paar mal weiterverbunden. „Der Kunde hat so eine seltsame Mitteilung erhalten, dass es ein automatisches Login auf den Hotspots gebe. Gäu, sowas gibts nicht? … Äbe. Das habe ich ihm auch schon gesagt.“ Während der Mitarbeiter am Telefon mit dem „Techniker“ spricht, drückt er pausenlos auf meinem iPhone rum und spielt mit den Einstellungen rum. Er aktiviert beispielsweise den Flugmodus, deaktiviert das Datenroaming usw. Ich ahne, dass ich auch hier wieder kaum eine Lösung erhalten werde. Im Gespäch mit dem „Techniker“ fällt immer wieder der folgende Satz: „Das kann mit EAPSIM gar nicht funktionieren, das ist was anderes… Das habe ich dem Kunden auch schon gesagt. Äbe, ein automatisches Login gibt es gar nicht.“
Nach etwa einer Viertelstunde (!) ist meine Geduld an Ende und ich bitte den Shopmitarbeiter mich doch schnell an seinen PC zu lassen. Ich öffne das Internet und präsentiere dem Mitarbeiter nach 15 Sekunden Suche folgende Seite:
http://www.swisscom.ch/res/internet/mobilessurfen/iphone/index2.htm#nur_mit_swisscom. Grosses Staunen auf Seite Swisscom-Mitarbeiter und „Techniker“.
Ganz zum Erstaunen des Mitarbeiters und des „Technikers“ an der Leitung findet sich auf der Seite folgende Anleitung:
Anleitung_Hotspot_de.pdf
Gemeinsam mit dem „Techniker“ versucht der Mitarbeiter nun die Einstellungen vorzunehmen. Wie erwartet erfolglos, da ich das ja bereits selbst versucht und entsprechend erklärt habe.
Voller Hoffnung, dass das Problem nun doch endlich erkannt wurde, warte ich auf den Lösungsvorschlag. Aber was ist das? Der Mitarbeiter und der „Techniker“ am Telefon entscheiden sich gemeinsam auf folgende Aussage: „Swisscom bietet das automatische Login im Moment noch nicht an.“

Ich bin völlig baff. Es scheint, dass entweder die Angaben auf der Swisscom Homepage (und allen anderen Werbekanälen der Swisscom) falsch sind, oder dass die Mitarbeiter keine Ahnung haben. Letzteres scheint mir plausibler.

Ich gebe auf und verlasse den Shop, ohne Lösung. Aber mit der Bestätigung, dass die Swisscom vom Ziel „Service-Champion“ noch ein ganzes Stück weit entfernt ist. Es kann doch nicht sein, dass der Kunde dem Mitarbeiter erklären muss, was die Firma grossspurig überall ankündigt und anbietet. Wer in der Königsklasse „iPhone“ so versagt, hat noch vieles nicht begriffen.

Wie komme ich nun zum automatischen Login?

34 Antworten auf “Swisscom: ungenügend!”


  • Aueia. Muss mich auch immer manuell einloggen, hab auch Swisscom. Wusste gar nicht, dass dies beworben wurde. Wie soll das technisch funktionieren? Der Hotspot erkennt den Client automatisch anhand der MAC-Adresse und winkt ihn rein? Bin gespannt wies weiter geht…

  • nee, die erkennung läuft eben über das EAPSIM.
    http://en.wikipedia.org/wiki/EAP-SIM

  • Vor ein paar Tagen habe ich mich auch versucht anzumelden. Es folgt eine Passworteingabe in welche ich meine Nummer eingegeben habe, so in der Art „079XXXXXXX“. Auf anhieb hat das Login nicht funktioniert, aber gestern am Bahnhof war ich sofort im Netz, ohne zutun meinerseits… Ich versuche es heute Abend nochmal wenn ich wieder Hotspots vorbei komme…

  • Übrigens hab ich schon sehr oft erlebt, dass die Swisscom Mitarbeiter in den Shop keine Ahnung haben, was der Konzern per Website den Kunden verspricht.

  • die lösung würde mich auch interessieren. es ist äussert mühsam, sich jedes mal manuell einzuloggen 🙁

  • Also ich habe genau das selbe Problem. Habe letzte Woche an den iPhones von 2 Kollegen ohne Probleme den EAPSIM Hotspot wählen können, bei mir kommt abwechslungsweise die PAsswortanfrage oder die Meldung dass die Verbindung nicht möglich ist. Die SIM Karte habe ich ausgetauscht, das letzte was ich tun würde ist in einem Swisscom Shop nach einer Lösung zu fragen da die zumeist nicht mal wissen was EAPSIM bedeutet noch dass es mit OS 3.0 funktionieren sollte.

    Meine Anfrage bei Swisscom über das Webformular wurde im ersten Anlauf damit beantwortet dass ich über den blauen Pfeil bei der Netzwerkauswahl gehen soll und dort automatisch verbinden anwählen. Aber genau das geht ja nicht. Jetzt hab ich nochmals eine Mail geschrieben, mit Screenshots und mehr. Mal schauen was passiert. Immerhin bin ich ja nicht der einzige. Nur lustig dass ich das schon mehrmals getwittert habe und niemand darauf reagiert hat.

  • Apropos, ich habe ein 3GS, die 2 Kollegen hatten einer ein 3G, der andere ein 3GS

  • aha.aha. Muss das mal ausprobieren wenn ich näxtes Mal bei nem Hotspot vorbeirausche. Wären den alle Hotspots EAPSIM-fähig oder nur die Wichtigsten?

  • @dworni: alle swisscom-hotspots sind EAPSIM-fähig. laut aussage swisscom…

  • hmm, hab das 3G und bei mir klappt das aber wie am schnürchen… ohne telefonnummer, ohne passwort, einfach cool…
    Wo: Bahnhöfe Olten, Luzern und Basel..

    Viel Glück allen andern!

  • und nun habe ich mich auch noch bei der person meines vertrauens bei der swisscom erkundigt und sie schreibt mir folgendes dazu:

    ————————————————————

    Ciao Falki

    Hier die Info für ein erfolgreiches Anmelden:

    Iphone mit itunes verbinden. Entweder kommt sofort die Nachricht, dass dein Netzbetreiber ein update hat, dann einfach auf OK drücken. Wenn nicht, dann suche bitte nach Updates (gleich wie Suche nach neuer Firmware), dann kommt das Netzbetreiber-Update sicher.

    Ich weiss nicht, wie es mit jailbreak-iphones ist, eventuell kommt es nur, wenn du spezifisch nach Update suchst, bei nicht gehackten iphones kommt die Meldung sobald du das iphone mit itunes verbindest und das Netzbetreiber-Update noch nicht auf dem phone sein sollte.

    Dann in die Nähe eines PWLAN’s gehen und auf WIFI die „MOBILE“ –Verbindung deaktivieren. Wichtig: du musst bei der „Mobile“-Verbindung ebenfalls den „automatisch verbinden“ Hinweis deaktivieren.

    Danach wieder WIFI, „EAPSIM“ auswählen und verbinden. Schon bisch drin. Diese Verbindung dann auf automatisch verbinden setzen.

    Gruss
    Martina

  • Das die Swisscom Shops (und teils auch die Hotline) ungenügend informiert werden, habe ich in meinen 4-Swisscom-Jahren auch schon erfahren. Ich persönlich sehe das Problem in der internen Kommunikation, möchte aber nicht näher darauf eingehen. Habe für Leumund bereits Support-Anfragen erhalten, aber bisher nur wiedersprüchliche Informationen erhalten, bin mal gespannt was da noch so rauskommt.

    Seltsam ist ja, das bei Mobile Unlimited das Anmelden auf einen EAPSIM-Hotspot ohne Probleme läuft (testen wir schliesslich tagtäglich).

  • Bitte zögere nicht und melde dich direkt – denn: es funktioniert einfach.

  • @falki
    Was du beschreibst ist ja das normale erstmaligen Verbinden. Und genau das geht ja nicht. Darum haben wir ja ein Problem.

    @bireweich
    Hast du denn von meinem Problem intern gehört oder über Twitter von mir?

  • @leu: ich habs ja nicht geschrieben… – aber so wie es scheint, geht’s bei einigen und bei anderen nicht.

    ich selber habe ein unlimitiertes download volumen bei meinem swisscom busines account und somit sind mir die hotspots eigentlich sowieso egal! 🙂

  • @falki
    Das Datenvolumen wird ja auch bei den Hotspots mitgerechnet. Nur dass diese evtl. etwas schneller sind als HDSPA oder wie das Zeugs hies. Dass es funktioniert mit dem automatischen Einwählen habe ich selber bei 2 iPhones von Kollegen gesehen. Ich glaub ich geh mein iPhone tauschen. Wie zufrieden bist du mit dem Akku im Vergleich zum 3G?

  • @leu: ich habe mein 3gs fast immer irgendwo an einem ladegerät (büro & zu hause & im auto) somit kann ich das eigentlich noch gar nicht recht beurteilen. – nach den ferien werde ich dazu mehr sagen können.

  • @leumund

    Hatte ja bereits mit dir Kontakt betreffend EAPSIM-Hotspot, daher kenne ich das Problem. Intern ist mir nichts bekannt, hab ja mit iPhone nichts zu tun.

    Hab übrigens vorher ne kleine Testreihe mit iPhones von Arbeitskollegen durchgeführt: Mit dem 3G ist es kein Problem zu Verbinden, das 3GS spuckt wie wild.

  • @bireweich
    Ok, dann hab ich deinen Beitrag vorher schon mehr oder wenig richtig verstanden. Interessant dass das Problem stärker bei 3G S Auftritt. Und gut, dass du es bei Arbeitskollegen nachvollziehen konntest. Dann wird das sicher auch bald ein offizielles Problem sein. 🙂 Danke.

  • @müdi: wo genau soll man sich melden? offensichtlich haben sich ja schon diverse leute erfolglos an diversen stellen gemeldet.

  • Habe soeben folgende Information von Swisscom erhalten:

    Wir haben festgestellt dass vereinzelt iPhone 3G S auf dem Markt sind, welche die Betreibereinstellungen schon vom Werk aus nicht korrekt hinterlegt wurden.

    Leider löst auch ein Betreiberupdate diese Fehlkonfiguration nicht auf. Die einzige Möglichkeit um diese Fehlkonfiguration zu beheben ist ein Zurücksetzen (Wiederherstellen) über iTunes.
    Dabei wird das Betriebssystem vom iPhone neu geladen und die Betreibereinstellungen anschliessend neu festgelegt.

    Danach sollten keine Probleme mit dem Login auf dem Netzwerk EAP-SIM auftreten.

    Werde ich heute abend gleich machen und dann morgen nochmals testen.

  • @chm
    Bitte maile an meine(nicht veröffentlichte) E-Mail-Adresse.

  • @leu: aha, interessant. aber: wiederherstellen = alle daten weg. sind dann nicht wieder die alten einstellungen drin wenn man anschliessend das backup einspielt?

  • Also ich werde es auf jeden Fall versuchen mit dem normalen Rückladen der Backup-Daten. Wichtig ist ja scheinbar dass die Software neu geladen wird. Versuchen wirs doch einfach mal. 🙂

  • Also ich habs jetzt heute mit dem Wiederhergestellten Telefon ausgetestet und es bleibt der selbe Fehler. Da ich auch noch bemerkt habe dass ich nicht mehr in unser FirmenWLan komme vermute ich jetzt wirklich einen Fehler an meinem iPhone. Werde mal der Swisscom Bericht erstatten und vorschlagen dass mein iPhone ersetzt wird.

  • Na wenn Du schon Swisscom Mitarbeiter bist, warum löst Du dann das Kundenproblem nicht, statt eine anonyme Diskussion zu starten? Du sitzt doch an der Quelle.

  • Ich liebe Deine Hartnäckigkeit, was die Lösungssuche angeht 🙂

    Den Spruch „Lassen Sie mich kurz an den PC, dann zeige ich Ihnen auf der Homepage Ihres Arbeitgebers wovon ich die ganze Zeit rede.“ gebrauche ich allerdings auch öfters. In der heutigen Zeit kann es sich ein Servicemitarbeiter und auch Verkäufer nicht leisten, das Angebot nicht zu kennen. Denn die Kunden kennen es oft sehr gut und wie Deine Geschichte beweise, sogar besser.

  • @gabi: ja, wenn ich noch mitarbeiter der swisscom wäre, hätte ich mich selbst darum gekümmert. so wie früher. aber seit dem letzten herbst arbeite ich nicht mehr bei swisscom.

  • Sodeli, scheinbar wird das Problem mit iPhone OS 3.1 behoben sein:

    Ein Austauschgerät ist nicht nötig, da wir in Kürze das neue release zum iPhone OS erhalten werden. Apple konnte den Fehler auf dem OS finden und korrigieren.
    Darum bitte ich Sie zu warten bis das iPhone OS 3.1 über iTunes verfügbar ist. Ein Datum ist momentan noch nicht bekannt.

    Leider ist in Kürze zusammen mit dem unbekannten Datum nicht wirklich eine konkrete Aussage. Aber ich bin zuversichtlich dass ich bis dahin nicht wirklich eine PWLAN Verbindung benötige.

  • @leu: Genau. Soeben habe ich aus interner Swisscom Quelle (Danke an bloxxs-Leser Beat aka Müdi!) folgende Bestätigung erhalten:

    Es handelt sich effektiv um einen bekannten Bug auf Seite Apple (nicht Swisscom) und wir machen entsprechend Druck.

    Mir stellen sich nun nur noch drei Fragen:
    – Wann kommt das OS 3.1?
    – Wird der Fehler mit dem OS 3.1 wirklich korrigiert sein (offenbar noch nicht so sicher, gemäss meiner Quelle)?
    – Wird es eine offizelle Mitteilung dazu von Swisscom geben? Oder werden wenigstens die Mitarbeiter entsprechend intern informiert?

  • 3.1 ist gestern erschienen. 😉
    Aber Probleme mit EAPSIM hatte ich bisher keine, funktioniert auch mit 3.0 bestens!

    Aber die Story ist echt traurig!

  • vielen dank für den artikel.
    das hat mir geholfen. ich wusste damit ,dass der fehler nicht bei mir liegt, sondern sonstwo und ich nicht weitersuchen musste.

    mit iphone os 3.1 funktioniert es bei mir nun tatsächlich!!!

  • Den Spruch “Lassen Sie mich kurz an den PC, dann zeige ich Ihnen auf der Homepage Ihres Arbeitgebers wovon ich die ganze Zeit rede.” gebrauche ich allerdings auch öfters. In der heutigen Zeit kann es sich ein Servicemitarbeiter und auch Verkäufer nicht leisten, das Angebot nicht zu kennen. Denn die Kunden kennen es oft sehr gut und wie Deine Geschichte beweise, sogar besser.

    na das kenn ich bestens vom apple shop… tsss und dann haben die noch den ruf, den besten support zu haben. oder ist der rest so schlecht? 😉

Hinterlasse eine Nachricht


ACHTUNG: Dieser Beitrag ist über 5 Jahre alt. Vielleicht gibt es in diesem Blog bereits aktuellere Beiträge zu diesem Thema. Versuche doch mal eine Suche...